Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Details | Last modification | View Log | RSS feed

Rev Author Line No. Line
10 magnus 1
#! /bin/sh /usr/share/dpatch/dpatch-run
2
## 20_bad_test.dpatch by  <magnus@proffe.kibibyte.se>
3
##
4
## All lines beginning with `## DP:' are a description of the patch.
5
## DP: No description.
6
 
7
@DPATCH@
8
diff -urNad trunk~/src/libdkimtest.cpp trunk/src/libdkimtest.cpp
9
--- trunk~/src/libdkimtest.cpp	2007-02-22 17:05:46.000000000 +0100
10
+++ trunk/src/libdkimtest.cpp	2008-01-19 22:47:48.000000000 +0100
11
@@ -256,7 +256,7 @@
12
 
13
 		DKIMVerifyOptions vopts;
14
 		vopts.pfnSelectorCallback = NULL; //SelectorCallback;
15
-		vopts.pfnPolicyCallback = NULL; //PolicyCallback;
16
+		vopts.pfnPracticesCallback = NULL; //PolicyCallback;
17
 
18
 		n = DKIMVerifyInit( &ctxt, &vopts );
19