Rev 74 | Details | Compare with Previous | Last modification | View Log | RSS feed
Rev | Author | Line No. | Line |
---|---|---|---|
2 | magnus | 1 | #!/usr/bin/make -f |
63 | magnus | 2 | %: |
3 | dh $@ |
||
2 | magnus | 4 | |
63 | magnus | 5 | TMP=$(CURDIR)/debian/libmail-dkim-perl |
6 | override_dh_auto_install: |
||
7 | dh_auto_install |
||
40 | magnus | 8 | rm -f $(TMP)/usr/share/man/man3/Mail::DKIM::PublicKey.3pm |
63 | magnus | 9 | install -d $(TMP)/usr/bin |
74 | magnus | 10 | sed -e '1s|.*|#!/usr/bin/perl|' scripts/dkimsign.pl > $(TMP)/usr/bin/dkimproxy-sign |
11 | sed -e '1s|.*|#!/usr/bin/perl|' scripts/dkimverify.pl > $(TMP)/usr/bin/dkimproxy-verify |
||
2 | magnus | 12 | |
13 | # Remove any empty directories |
||
14 | find $(TMP)/usr -depth -type d -empty -exec rmdir '{}' ';' |