Rev 63 | Go to most recent revision | Details | Compare with Previous | Last modification | View Log | RSS feed
Rev | Author | Line No. | Line |
---|---|---|---|
2 | magnus | 1 | #!/usr/bin/make -f |
63 | magnus | 2 | %: |
3 | dh $@ |
||
2 | magnus | 4 | |
63 | magnus | 5 | override_dh_auto_test: |
6 | -dh_auto_test |
||
2 | magnus | 7 | |
63 | magnus | 8 | TMP=$(CURDIR)/debian/libmail-dkim-perl |
9 | override_dh_auto_install: |
||
10 | dh_auto_install |
||
40 | magnus | 11 | rm -f $(TMP)/usr/share/man/man3/Mail::DKIM::PublicKey.3pm |
63 | magnus | 12 | install -d $(TMP)/usr/bin |
74 | magnus | 13 | sed -e '1s|.*|#!/usr/bin/perl|' scripts/dkimsign.pl > $(TMP)/usr/bin/dkimproxy-sign |
14 | sed -e '1s|.*|#!/usr/bin/perl|' scripts/dkimverify.pl > $(TMP)/usr/bin/dkimproxy-verify |
||
2 | magnus | 15 | |
16 | # Remove any empty directories |
||
17 | find $(TMP)/usr -depth -type d -empty -exec rmdir '{}' ';' |