Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Go to most recent revision | Details | Last modification | View Log | RSS feed

Rev Author Line No. Line
49 magnus 1
--- a/configure
2
+++ b/configure
3
@@ -19935,7 +19935,7 @@
4
 fi
5
 
6
 if test xno != x$with_tcl; then
7
-  for version in 8.4 8.3 8.2 8.1 8.0 ; do
8
+  for version in "" 8.4 8.3 8.2 8.1 8.0 ; do
9
     CPPFLAGS="$save_cppflags -I/usr/include/tcl$version"
10
     as_ac_Lib=`echo "ac_cv_lib_tcl$version''_Tcl_Main" | $as_tr_sh`
11
 echo "$as_me:$LINENO: checking for Tcl_Main in -ltcl$version" >&5
12
--- a/configure.ac
13
+++ b/configure.ac
14
@@ -71,7 +71,7 @@
15
 fi
16
 
17
 if test xno != x$with_tcl; then
18
-  for version in 8.4 8.3 8.2 8.1 8.0 ; do
19
+  for version in "" 8.4 8.3 8.2 8.1 8.0 ; do
20
     CPPFLAGS="$save_cppflags -I/usr/include/tcl$version"
21
     AC_CHECK_LIB(tcl$version,Tcl_Main,[
22
     AC_CHECK_HEADER(tcl.h,[