Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 72 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 72 Rev 80
Line 22... Line 22...
22
 dpkg-buildflags --export=configure)
22
 dpkg-buildflags --export=configure)
23
23
24
config.status: configure
24
config.status: configure
25
	dh_testdir
25
	dh_testdir
26
	# Add here commands to configure the package.
26
	# Add here commands to configure the package.
27
	dh_autotools-dev_updateconfig
27
	dh_autoreconf
28
	./configure --prefix=/usr $(buildflags)
28
	./configure --prefix=/usr $(buildflags)
29
29
30
build: build-arch
30
build: build-arch
31
build-indep:
31
build-indep:
32
build-arch: build-arch-stamp
32
build-arch: build-arch-stamp
Line 46... Line 46...
46
	rm -f build-arch-stamp
46
	rm -f build-arch-stamp
47
47
48
	[ ! -f Makefile ] || $(MAKE) distclean
48
	[ ! -f Makefile ] || $(MAKE) distclean
49
	[ ! -f perl/Makefile ] || $(MAKE) -C perl realclean
49
	[ ! -f perl/Makefile ] || $(MAKE) -C perl realclean
50
50
51
	dh_autotools-dev_restoreconfig
51
	dh_autoreconf_clean
52
	dh_clean
52
	dh_clean
53
53
54
install: build-arch
54
install: build-arch
55
	dh_testdir
55
	dh_testdir
56
	dh_testroot
56
	dh_testroot