Subversion Repositories libtar

Compare Revisions

Ignore whitespace Rev 31 → Rev 32

/trunk/debian/patches/no_maxpathlen.patch
156,7 → 156,7
/* print file info */
--- a/lib/decode.c
+++ b/lib/decode.c
@@ -32,7 +32,8 @@ th_get_pathname(TAR *t)
@@ -33,7 +33,8 @@ th_get_pathname(TAR *t)
/* allocate the th_pathname buffer if not already */
if (t->th_pathname == NULL)
{
166,7 → 166,7
if (t->th_pathname == NULL)
/* out of memory */
return NULL;
@@ -40,11 +41,11 @@ th_get_pathname(TAR *t)
@@ -41,11 +42,11 @@ th_get_pathname(TAR *t)
if (t->th_buf.prefix[0] == '\0')
{