Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 120 | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 120 Rev 152
Line 138... Line 138...
138
# Please don't remove this file unless you have first disabled lsh, and don't
138
# Please don't remove this file unless you have first disabled lsh, and don't
139
# change the first line ... otherwise lsh-server won't recognise it!!!
139
# change the first line ... otherwise lsh-server won't recognise it!!!
140
EOF
140
EOF
141
141
142
		if [ -x "/etc/init.d/ssh" ]; then
142
		if [ -x "/etc/init.d/ssh" ]; then
143
		    if [ -x "`which invoke-rc.d 2>/dev/null`" ]; then
-
 
144
			invoke-rc.d ssh stop || true
143
		    invoke-rc.d ssh stop || true
145
		    else
-
 
146
			/etc/init.d/ssh stop || true
-
 
147
		    fi
-
 
148
		fi
144
		fi
149
	    fi
145
	    fi
150
	fi
146
	fi
151
147
152
	create_seed_and_key
148
	create_seed_and_key