Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Details | Last modification | View Log | RSS feed

Rev Author Line No. Line
109 magnus 1
--- a/src/sftp/rl.c
2
+++ b/src/sftp/rl.c
3
@@ -116,7 +116,7 @@ void lsftp_rl_init()
4
   rl_basic_word_break_characters =" \n\t"; /* Only whitespace break words */
5
 
6
   RL_CHAR_IS_QUOTED = char_quoted;
7
-  rl_attempted_completion_function = (CPPFunction *)lsftp_rl_completion;
8
+  rl_attempted_completion_function = (rl_completion_func_t *)lsftp_rl_completion;
9
 
10
 
11
   interactive = 1; /* Set the interactive flag in the main program */