Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 3 | Go to most recent revision | Details | Compare with Previous | Last modification | View Log | RSS feed

Rev Author Line No. Line
3 magnus 1
#! /bin/sh /usr/share/dpatch/dpatch-run
9 magnus 2
## 10_cleanup.dpatch by  <magnus@kibibyte.se>
3 magnus 3
##
4
## DP: Clean up properly
5
 
6
@DPATCH@
7
 
8
--- nettle-1.15.orig/Makefile.in
9
+++ nettle-1.15/Makefile.in
10
@@ -359,9 +359,10 @@
11
 
12
 clean-here:
13
 	-rm -f $(TARGETS) *.$(OBJEXT) *.p$(OBJEXT) *.s
14
+	-rm -rf .lib
15
 
16
 distclean-here: clean-here
17
-	-rm -f config.h stamp-h config.log config.status \
18
+	-rm -f config.h stamp-h config.log config.status machine.m4 \
19
 	config.make config.m4 Makefile nettle-stdint.h *.asm *.d
20
 
21
 maintainer-clean-here: