Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 3 | Go to most recent revision | Only display areas with differences | Regard whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 3 Rev 9
1
#! /bin/sh /usr/share/dpatch/dpatch-run
1
#! /bin/sh /usr/share/dpatch/dpatch-run
2
## 10_cleanup.dpatch by  <magnus@proffe.kibibyte.se>
2
## 10_cleanup.dpatch by  <magnus@kibibyte.se>
3
##
3
##
4
## All lines beginning with `## DP:' are a description of the patch.
-
 
5
## DP: Clean up properly
4
## DP: Clean up properly
6
5
7
@DPATCH@
6
@DPATCH@
8
7
9
--- nettle-1.15.orig/Makefile.in
8
--- nettle-1.15.orig/Makefile.in
10
+++ nettle-1.15/Makefile.in
9
+++ nettle-1.15/Makefile.in
11
@@ -359,9 +359,10 @@
10
@@ -359,9 +359,10 @@
12
 
11
 
13
 clean-here:
12
 clean-here:
14
 	-rm -f $(TARGETS) *.$(OBJEXT) *.p$(OBJEXT) *.s
13
 	-rm -f $(TARGETS) *.$(OBJEXT) *.p$(OBJEXT) *.s
15
+	-rm -rf .lib
14
+	-rm -rf .lib
16
 
15
 
17
 distclean-here: clean-here
16
 distclean-here: clean-here
18
-	-rm -f config.h stamp-h config.log config.status \
17
-	-rm -f config.h stamp-h config.log config.status \
19
+	-rm -f config.h stamp-h config.log config.status machine.m4 \
18
+	-rm -f config.h stamp-h config.log config.status machine.m4 \
20
 	config.make config.m4 Makefile nettle-stdint.h *.asm *.d
19
 	config.make config.m4 Makefile nettle-stdint.h *.asm *.d
21
 
20
 
22
 maintainer-clean-here:
21
 maintainer-clean-here: