Rev 147 | Rev 174 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed
Rev 147 | Rev 169 | ||
---|---|---|---|
Line 63... | Line 63... | ||
63 | _nettle_pkcs1_signature_prefix@HOGWEED_4 0 |
63 | _nettle_pkcs1_signature_prefix@HOGWEED_4 0 |
64 | _nettle_rsa_blind@HOGWEED_4 0 |
64 | _nettle_rsa_blind@HOGWEED_4 0 |
65 | _nettle_rsa_check_size@HOGWEED_4 0 |
65 | _nettle_rsa_check_size@HOGWEED_4 0 |
66 | _nettle_rsa_unblind@HOGWEED_4 0 |
66 | _nettle_rsa_unblind@HOGWEED_4 0 |
67 | _nettle_rsa_verify@HOGWEED_4 0 |
67 | _nettle_rsa_verify@HOGWEED_4 0 |
- | 68 | _nettle_rsa_verify_recover@HOGWEED_4 3.4~ |
|
68 | _nettle_sec_add_1@HOGWEED_4 0 |
69 | _nettle_sec_add_1@HOGWEED_4 0 |
69 | _nettle_sec_sub_1@HOGWEED_4 0 |
70 | _nettle_sec_sub_1@HOGWEED_4 0 |
70 | _nettle_sec_tabselect@HOGWEED_4 0 |
71 | _nettle_sec_tabselect@HOGWEED_4 0 |
71 | nettle_asn1_der_decode_bitstring@HOGWEED_4 0 |
72 | nettle_asn1_der_decode_bitstring@HOGWEED_4 0 |
72 | nettle_asn1_der_decode_bitstring_last@HOGWEED_4 0 |
73 | nettle_asn1_der_decode_bitstring_last@HOGWEED_4 0 |
Line 136... | Line 137... | ||
136 | nettle_ecdsa_sign@HOGWEED_4 0 |
137 | nettle_ecdsa_sign@HOGWEED_4 0 |
137 | nettle_ecdsa_verify@HOGWEED_4 0 |
138 | nettle_ecdsa_verify@HOGWEED_4 0 |
138 | nettle_ed25519_sha512_public_key@HOGWEED_4 0 |
139 | nettle_ed25519_sha512_public_key@HOGWEED_4 0 |
139 | nettle_ed25519_sha512_sign@HOGWEED_4 0 |
140 | nettle_ed25519_sha512_sign@HOGWEED_4 0 |
140 | nettle_ed25519_sha512_verify@HOGWEED_4 0 |
141 | nettle_ed25519_sha512_verify@HOGWEED_4 0 |
- | 142 | nettle_get_secp_192r1@HOGWEED_4 3.4~ |
|
- | 143 | nettle_get_secp_224r1@HOGWEED_4 3.4~ |
|
- | 144 | nettle_get_secp_256r1@HOGWEED_4 3.4~ |
|
- | 145 | nettle_get_secp_384r1@HOGWEED_4 3.4~ |
|
- | 146 | nettle_get_secp_521r1@HOGWEED_4 3.4~ |
|
141 | nettle_mpz_get_str_256@HOGWEED_4 0 |
147 | nettle_mpz_get_str_256@HOGWEED_4 0 |
142 | nettle_mpz_init_set_str_256_s@HOGWEED_4 0 |
148 | nettle_mpz_init_set_str_256_s@HOGWEED_4 0 |
143 | nettle_mpz_init_set_str_256_u@HOGWEED_4 0 |
149 | nettle_mpz_init_set_str_256_u@HOGWEED_4 0 |
144 | nettle_mpz_random@HOGWEED_4 0 |
150 | nettle_mpz_random@HOGWEED_4 0 |
145 | nettle_mpz_random_size@HOGWEED_4 0 |
151 | nettle_mpz_random_size@HOGWEED_4 0 |
Line 173... | Line 179... | ||
173 | nettle_pkcs1_rsa_sha1_encode_digest@HOGWEED_4 0 |
179 | nettle_pkcs1_rsa_sha1_encode_digest@HOGWEED_4 0 |
174 | nettle_pkcs1_rsa_sha256_encode@HOGWEED_4 0 |
180 | nettle_pkcs1_rsa_sha256_encode@HOGWEED_4 0 |
175 | nettle_pkcs1_rsa_sha256_encode_digest@HOGWEED_4 0 |
181 | nettle_pkcs1_rsa_sha256_encode_digest@HOGWEED_4 0 |
176 | nettle_pkcs1_rsa_sha512_encode@HOGWEED_4 0 |
182 | nettle_pkcs1_rsa_sha512_encode@HOGWEED_4 0 |
177 | nettle_pkcs1_rsa_sha512_encode_digest@HOGWEED_4 0 |
183 | nettle_pkcs1_rsa_sha512_encode_digest@HOGWEED_4 0 |
- | 184 | nettle_pss_encode_mgf1@HOGWEED_4 3.4~ |
|
- | 185 | nettle_pss_mgf1@HOGWEED_4 3.4~ |
|
- | 186 | nettle_pss_verify_mgf1@HOGWEED_4 3.4~ |
|
178 | nettle_random_prime@HOGWEED_4 0 |
187 | nettle_random_prime@HOGWEED_4 0 |
179 | nettle_rsa_compute_root@HOGWEED_4 0 |
188 | nettle_rsa_compute_root@HOGWEED_4 0 |
180 | nettle_rsa_compute_root_tr@HOGWEED_4 3.2~ |
189 | nettle_rsa_compute_root_tr@HOGWEED_4 3.2~ |
181 | nettle_rsa_decrypt@HOGWEED_4 0 |
190 | nettle_rsa_decrypt@HOGWEED_4 0 |
182 | nettle_rsa_decrypt_tr@HOGWEED_4 0 |
191 | nettle_rsa_decrypt_tr@HOGWEED_4 0 |
Line 198... | Line 207... | ||
198 | nettle_rsa_pkcs1_verify@HOGWEED_4 0 |
207 | nettle_rsa_pkcs1_verify@HOGWEED_4 0 |
199 | nettle_rsa_private_key_clear@HOGWEED_4 0 |
208 | nettle_rsa_private_key_clear@HOGWEED_4 0 |
200 | nettle_rsa_private_key_from_der_iterator@HOGWEED_4 0 |
209 | nettle_rsa_private_key_from_der_iterator@HOGWEED_4 0 |
201 | nettle_rsa_private_key_init@HOGWEED_4 0 |
210 | nettle_rsa_private_key_init@HOGWEED_4 0 |
202 | nettle_rsa_private_key_prepare@HOGWEED_4 0 |
211 | nettle_rsa_private_key_prepare@HOGWEED_4 0 |
- | 212 | nettle_rsa_pss_sha256_sign_digest_tr@HOGWEED_4 3.4~ |
|
- | 213 | nettle_rsa_pss_sha256_verify_digest@HOGWEED_4 3.4~ |
|
- | 214 | nettle_rsa_pss_sha384_sign_digest_tr@HOGWEED_4 3.4~ |
|
- | 215 | nettle_rsa_pss_sha384_verify_digest@HOGWEED_4 3.4~ |
|
- | 216 | nettle_rsa_pss_sha512_sign_digest_tr@HOGWEED_4 3.4~ |
|
- | 217 | nettle_rsa_pss_sha512_verify_digest@HOGWEED_4 3.4~ |
|
203 | nettle_rsa_public_key_clear@HOGWEED_4 0 |
218 | nettle_rsa_public_key_clear@HOGWEED_4 0 |
204 | nettle_rsa_public_key_from_der_iterator@HOGWEED_4 0 |
219 | nettle_rsa_public_key_from_der_iterator@HOGWEED_4 0 |
205 | nettle_rsa_public_key_init@HOGWEED_4 0 |
220 | nettle_rsa_public_key_init@HOGWEED_4 0 |
206 | nettle_rsa_public_key_prepare@HOGWEED_4 0 |
221 | nettle_rsa_public_key_prepare@HOGWEED_4 0 |
207 | nettle_rsa_sha1_sign@HOGWEED_4 0 |
222 | nettle_rsa_sha1_sign@HOGWEED_4 0 |