Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Details | Last modification | View Log | RSS feed

Rev Author Line No. Line
3 magnus 1
#! /bin/sh /usr/share/dpatch/dpatch-run
2
## 10_cleanup.dpatch by  <magnus@proffe.kibibyte.se>
3
##
4
## All lines beginning with `## DP:' are a description of the patch.
5
## DP: Clean up properly
6
 
7
@DPATCH@
8
 
9
--- nettle-1.15.orig/Makefile.in
10
+++ nettle-1.15/Makefile.in
11
@@ -359,9 +359,10 @@
12
 
13
 clean-here:
14
 	-rm -f $(TARGETS) *.$(OBJEXT) *.p$(OBJEXT) *.s
15
+	-rm -rf .lib
16
 
17
 distclean-here: clean-here
18
-	-rm -f config.h stamp-h config.log config.status \
19
+	-rm -f config.h stamp-h config.log config.status machine.m4 \
20
 	config.make config.m4 Makefile nettle-stdint.h *.asm *.d
21
 
22
 maintainer-clean-here: