Go to most recent revision | Blame | Compare with Previous | Last modification | View Log | RSS feed
#! /bin/sh /usr/share/dpatch/dpatch-run
## 10_cleanup.dpatch by <magnus@proffe.kibibyte.se>
##
## All lines beginning with `## DP:' are a description of the patch.
## DP: Clean up properly
@DPATCH@
--- nettle-1.15.orig/Makefile.in
+++ nettle-1.15/Makefile.in
@@ -359,9 +359,10 @@
clean-here:
-rm -f $(TARGETS) *.$(OBJEXT) *.p$(OBJEXT) *.s
+ -rm -rf .lib
distclean-here: clean-here
- -rm -f config.h stamp-h config.log config.status \
+ -rm -f config.h stamp-h config.log config.status machine.m4 \
config.make config.m4 Makefile nettle-stdint.h *.asm *.d
maintainer-clean-here: