Rev 25 | Details | Compare with Previous | Last modification | View Log | RSS feed
Rev | Author | Line No. | Line |
---|---|---|---|
25 | magnus | 1 | #! /bin/sh /usr/share/dpatch/dpatch-run |
2 | ## 30_sparc_aes_include.dpatch by Niels Möller <nisse@lysator.liu.se> and Magnus Holmgren <magnus@kibibyte.se> |
||
3 | ## |
||
4 | ## All lines beginning with `## DP:' are a description of the patch. |
||
5 | ## DP: Correct path to aes.m4 for sparc. |
||
6 | |||
7 | @DPATCH@ |
||
8 | |||
9 | retrieving revision 1.2 |
||
10 | diff -u -r1.1 -r1.2 |
||
11 | --- nettle/sparc32/aes-decrypt-internal.asm 2007/04/05 14:20:36 1.1 |
||
12 | +++ nettle/sparc32/aes-decrypt-internal.asm 2007/09/08 08:48:41 1.2 |
||
13 | @@ -18,7 +18,7 @@ |
||
14 | C the Free Software Foundation, Inc., 59 Temple Place - Suite 330, Boston, |
||
15 | C MA 02111-1307, USA. |
||
16 | |||
17 | -include_src(<sparc/aes.m4>) |
||
18 | +include_src(<sparc32/aes.m4>) |
||
19 | |||
20 | C Arguments |
||
21 | define(<CTX>, <%i0>) |
||
22 | diff -u -r1.1 -r1.2 |
||
23 | --- nettle/sparc32/aes-encrypt-internal.asm 2007/04/05 14:20:36 1.1 |
||
24 | +++ nettle/sparc32/aes-encrypt-internal.asm 2007/09/08 08:48:41 1.2 |
||
25 | @@ -18,7 +18,7 @@ |
||
26 | C the Free Software Foundation, Inc., 59 Temple Place - Suite 330, Boston, |
||
27 | C MA 02111-1307, USA. |
||
28 | |||
29 | -include_src(<sparc/aes.m4>) |
||
30 | +include_src(<sparc32/aes.m4>) |
||
31 | |||
32 | C Arguments |
||
33 | define(<CTX>, <%i0>) |
||
34 | diff -u -r1.1 -r1.2 |
||
35 | --- nettle/sparc64/aes-decrypt-internal.asm 2007/04/05 14:20:37 1.1 |
||
36 | +++ nettle/sparc64/aes-decrypt-internal.asm 2007/09/08 08:48:41 1.2 |
||
37 | @@ -24,7 +24,7 @@ |
||
38 | |||
39 | |||
40 | C Use the same AES macros as on sparc32. |
||
41 | -include_src(sparc/aes.m4) |
||
42 | +include_src(sparc32/aes.m4) |
||
43 | |||
44 | C Arguments |
||
45 | define(<CTX>, <%i0>) |
||
46 | diff -u -r1.1 -r1.2 |
||
47 | --- nettle/sparc64/aes-encrypt-internal.asm 2007/04/05 14:20:37 1.1 |
||
48 | +++ nettle/sparc64/aes-encrypt-internal.asm 2007/09/08 08:48:41 1.2 |
||
49 | @@ -24,7 +24,7 @@ |
||
50 | |||
51 | |||
52 | C Use the same AES macros as on sparc32. |
||
53 | -include_src(sparc/aes.m4) |
||
54 | +include_src(sparc32/aes.m4) |
||
55 | |||
56 | C Arguments |
||
57 | define(<CTX>, <%i0>) |