Rev 4 | Rev 8 | Go to most recent revision | Show entire file | Regard whitespace | Details | Blame | Last modification | View Log | RSS feed
Rev 4 | Rev 6 | ||
---|---|---|---|
Line 31... | Line 31... | ||
31 | #version=`ls src/.libs/lib*.so.* | \ |
31 | #version=`ls src/.libs/lib*.so.* | \ |
32 | # awk '{if (match($$0,/[0-9]+\.[0-9]+\.[0-9]+$$/)) print substr($$0,RSTART)}'` |
32 | # awk '{if (match($$0,/[0-9]+\.[0-9]+\.[0-9]+$$/)) print substr($$0,RSTART)}'` |
33 | #major=`ls src/.libs/lib*.so.* | \ |
33 | #major=`ls src/.libs/lib*.so.* | \ |
34 | # awk '{if (match($$0,/\.so\.[0-9]+$$/)) print substr($$0,RSTART+4)}'` |
34 | # awk '{if (match($$0,/\.so\.[0-9]+$$/)) print substr($$0,RSTART+4)}'` |
35 | 35 | ||
36 | configure: config.status |
- | |
37 | config.status: ${DPATCH_STAMPFN} |
36 | config.status: ${DPATCH_STAMPFN} configure |
38 | dh_testdir |
37 | dh_testdir |
39 | # Add here commands to configure the package. |
38 | # Add here commands to configure the package. |
40 | CFLAGS="$(CFLAGS)" ./configure --host=$(DEB_HOST_GNU_TYPE) \ |
39 | CFLAGS="$(CFLAGS)" ./configure --host=$(DEB_HOST_GNU_TYPE) \ |
41 | --build=$(DEB_BUILD_GNU_TYPE) \ |
40 | --build=$(DEB_BUILD_GNU_TYPE) \ |
42 | --prefix=/usr \ |
41 | --prefix=/usr \ |
Line 100... | Line 99... | ||
100 | dh_gencontrol |
99 | dh_gencontrol |
101 | dh_md5sums |
100 | dh_md5sums |
102 | dh_builddeb |
101 | dh_builddeb |
103 | 102 | ||
104 | binary: binary-indep binary-arch |
103 | binary: binary-indep binary-arch |
105 | .PHONY: configure build clean clean-patched binary-indep binary-arch binary install |
104 | .PHONY: build clean clean-patched binary-indep binary-arch binary install |