Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 165 | Rev 178 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 165 Rev 170
Line 24... Line 24...
24
endif
24
endif
25
25
26
config.status: configure
26
config.status: configure
27
	dh_testdir
27
	dh_testdir
28
	# Add here commands to configure the package.
28
	# Add here commands to configure the package.
29
	dh_autotools-dev_updateconfig
29
	dh_update_autotools_config
30
	./configure $(buildflags) \
30
	./configure $(buildflags) \
31
		    --prefix=/usr \
31
		    --prefix=/usr \
32
		    --libdir=\$${prefix}/lib/$(DEB_HOST_MULTIARCH) \
32
		    --libdir=\$${prefix}/lib/$(DEB_HOST_MULTIARCH) \
33
	            --enable-shared \
33
	            --enable-shared \
34
	            --disable-dependency-tracking \
34
	            --disable-dependency-tracking \
Line 52... Line 52...
52
	dh_testroot
52
	dh_testroot
53
	rm -f build-stamp 
53
	rm -f build-stamp 
54
54
55
	# Add here commands to clean up after the build process.
55
	# Add here commands to clean up after the build process.
56
	[ ! -f Makefile ] || $(MAKE) distclean
56
	[ ! -f Makefile ] || $(MAKE) distclean
57
	dh_autotools-dev_restoreconfig
-
 
58
	dh_clean
57
	dh_clean
59
58
60
install: build
59
install: build
61
	dh_testdir
60
	dh_testdir
62
	dh_testroot
61
	dh_testroot