Subversion Repositories nettle

Compare Revisions

Ignore whitespace Rev 3 → Rev 4

/trunk/debian/patches/99_autotools_files.dpatch
7,8 → 7,8
 
dpatch_patch() {
for f in config.sub config.guess; do
if ! test -e $f.orig; then
mv $f $f.orig
if ! test -e $f.dp-orig; then
mv $f $f.dp-orig
cp --remove-destination /usr/share/misc/$f .
fi
done
16,8 → 16,8
 
dpatch_unpatch() {
for f in config.sub config.guess; do
if test -e $f.orig; then
mv -f $f.orig $f
if test -e $f.dp-orig; then
mv -f $f.dp-orig $f
fi
done
}