Subversion Repositories nettle

Compare Revisions

Ignore whitespace Rev 66 → Rev 67

/trunk/debian/rules
28,7 → 28,7
dh_autotools-dev_updateconfig
./configure $(buildflags) \
--prefix=/usr \
--libdir=/usr/lib \
--libdir=\$${prefix}/lib \
--enable-shared \
--disable-dependency-tracking \
CFLAGS="$(CFLAGS)" LDFLAGS="$(LDFLAGS) -Wl,--as-needed"
59,7 → 59,7
install: build
dh_testdir
dh_testroot
dh_clean -k
dh_prep
dh_installdirs
 
# Add here commands to install the package into debian/tmp
66,11 → 66,13
$(MAKE) install DESTDIR=$(CURDIR)/debian/tmp
 
# Build architecture-independent files here.
build-indep:
binary-indep:
# Nothing to do
 
# Build architecture-dependent files here.
binary-arch: build install
build-arch: build
binary-arch: build-arch install
dh_testdir
dh_testroot
dh_install -a --sourcedir=debian/tmp
91,4 → 93,4
dh_builddeb -a
 
binary: binary-arch
.PHONY: build clean clean-patched binary-indep binary-arch binary install
.PHONY: build build-indep build-arch clean clean-patched binary-indep binary-arch binary install