Subversion Repositories

?revision_form?
Rev ?revision_input??revision_submit?
?revision_endform?

Show changed files | Details | Compare with Previous | Blame | RSS feed

Filtering Options

Rev Age Author Path Log message Diff
45 424d 07h magnus /trunk/debian/ Bump Standards-Version to 4.6.2.  
41 1432d 08h magnus /trunk/debian/ Bump Standards-Version to 4.5.0.  
34 1704d 08h magnus /trunk/debian/ Revert accidental lowering of debhelper dependency version  
33 1704d 08h magnus /trunk/debian/ Add systemd service and socket units (like upstream's, but with
support for the same options as the init script). Depend on iproute2
to let scripts be short.
 
32 1704d 08h magnus /trunk/debian/ Drop build dependency on libcap-ng-dev, which is no longer needed.  
27 2147d 15h magnus /trunk/debian/ Import changes from Ubuntu (Closes: #898378)  
25 2766d 09h magnus /trunk/debian/ Add missing lsb-base dependency.  
23 2768d 10h magnus /trunk/debian/ Bump Standards-Version to 3.9.8.  
19 2965d 12h magnus /trunk/debian/ Bump Standards-Version to 3.9.7.  
18 2965d 12h magnus /trunk/debian/ Correct Vcs-Svn URL.  
15 2965d 13h magnus / Fix structure.  
11 3202d 07h magnus /oidentd/trunk/debian/ Raise debhelper compat level to 9 to get default build flags
automatically.
 
10 3202d 09h magnus /oidentd/trunk/debian/ Bump Standards-Version to 3.9.6.  
5 3202d 10h magnus /oidentd/trunk/ * Change source format to 3.0 (quilt), using the "automagic" dh instead
of CDBS.
* Put the modification of README in dont_mention_INSTALL.patch.
* debian/docs: Don't mention README.Debian or ChangeLog; those are
installed by default (merge the README.Debian in the root of the
source package into the one in debian/).
 
4 3202d 11h magnus /oidentd/trunk/debian/ New maintainer (Closes: #695125).  
3 3202d 11h magnus /oidentd/trunk/ [svn-inject] Applying Debian modifications (2.0.8-7) to trunk