?revision_form?Rev ?revision_input??revision_submit??revision_endform?
Rev 27 |
Details |
Compare with Previous |
Last modification |
View Log
| RSS feed
Rev |
Author |
Line No. |
Line |
3 |
magnus |
1 |
#!/usr/bin/make -f |
5 |
magnus |
2 |
|
27 |
magnus |
3 |
export DEB_BUILD_MAINT_OPTIONS=hardening=+all |
|
|
4 |
export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed |
|
|
5 |
|
5 |
magnus |
6 |
%: |
27 |
magnus |
7 |
dh $@ |
35 |
magnus |
8 |
|
|
|
9 |
override_dh_auto_configure: |
|
|
10 |
dh_auto_configure -- --enable-debug |