Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 15 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 15 Rev 27
Line 1... Line 1...
1
#!/usr/bin/make -f
1
#!/usr/bin/make -f
2
2
3
%:
-
 
-
 
3
export DEB_BUILD_MAINT_OPTIONS=hardening=+all
4
	dh $@ --with autotools-dev
4
export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
5
5
-
 
6
%:
6
override_dh_auto_configure:
7
	dh $@
7
	dh_auto_configure -- --enable-debug --enable-nat
-