Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 27 | Only display areas with differences | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 27 Rev 35
1
#!/usr/bin/make -f
1
#!/usr/bin/make -f
2
2
3
export DEB_BUILD_MAINT_OPTIONS=hardening=+all
3
export DEB_BUILD_MAINT_OPTIONS=hardening=+all
4
export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
4
export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
5
5
6
%:
6
%:
7
	dh $@
7
	dh $@
-
 
8
-
 
9
override_dh_auto_configure:
-
 
10
	dh_auto_configure -- --enable-debug