Rev 2 | Details | Compare with Previous | Last modification | View Log | RSS feed
Rev | Author | Line No. | Line |
---|---|---|---|
2 | magnus | 1 | #! /bin/sh /usr/share/dpatch/dpatch-run |
2 | ## 07_dynamic_module_makefile.in-libgcc.dpatch by <magnus@proffe.kibibyte.se> |
||
3 | ## |
||
4 | ## All lines beginning with `## DP:' are a description of the patch. |
||
5 | ## DP: Figure out LIBGCC name. |
||
6 | |||
7 | @DPATCH@ |
||
8 | |||
9 | --- 7.6/src/modules/dynamic_module_makefile.in 2005-12-30 14:33:50.110303750 +0100 |
||
10 | +++ 7.6.fix/src/modules/dynamic_module_makefile.in 2005-12-30 14:50:03.367128500 +0100 |
||
11 | @@ -2,7 +2,7 @@ |
||
12 | # $Id: 07_dynamic_module_makefile.in-libgcc.diff,v 1.1 2006/01/03 16:03:38 grendel Exp $ |
||
13 | # |
||
14 | |||
15 | -LIBGCC=@LIBGCC@ |
||
16 | +LIBGCC=$(shell gcc -print-libgcc-file-name) |
||
17 | LC_REQ=@LC_REQ@ |
||
18 | |||
19 | LINKAGE_CPPFLAGS= |