Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 27 | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 27 Rev 30
Line 87... Line 87...
87
ifneq ($(VERSION),$(DEBVERSION))
87
ifneq ($(VERSION),$(DEBVERSION))
88
$(error Version mismatch; buildid.txt: $(VERSION), debian/changelog: $(DEBVERSION))
88
$(error Version mismatch; buildid.txt: $(VERSION), debian/changelog: $(DEBVERSION))
89
endif
89
endif
90
90
91
CFARGS=$(CFARGSEXTRA) \
91
CFARGS=$(CFARGSEXTRA) \
92
       --host=$(DEB_HOST_GNU_TYPE) \
-
 
93
       --build=$(DEB_BUILD_GNU_TYPE) \
-
 
94
       --with-cflags='$(CFLAGS_EXTRA)' \
92
       --with-cflags='$(CFLAGS_EXTRA)' \
95
       --with-cppflags='$(CPPFLAGS_EXTRA)' \
93
       --with-cppflags='$(CPPFLAGS_EXTRA)' \
96
       --with-bignums \
94
       --with-bignums \
97
       --with-gmp \
95
       --with-gmp \
98
       --with-poll \
96
       --with-poll \