Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 2 | Details | Compare with Previous | Last modification | View Log | RSS feed

Rev Author Line No. Line
2 magnus 1
#! /bin/sh /usr/share/dpatch/dpatch-run
2
## 07_dynamic_module_makefile.in-libgcc.dpatch by  <magnus@proffe.kibibyte.se>
3
##
4
## All lines beginning with `## DP:' are a description of the patch.
5
## DP: Figure out LIBGCC name.
6
 
7
@DPATCH@
41 magnus 8
diff -urNad pike7.8-7.8.116~/src/modules/dynamic_module_makefile.in pike7.8-7.8.116/src/modules/dynamic_module_makefile.in
9
--- pike7.8-7.8.116~/src/modules/dynamic_module_makefile.in	2008-01-10 20:22:27.000000000 -0400
10
+++ pike7.8-7.8.116/src/modules/dynamic_module_makefile.in	2009-05-04 22:13:11.000000000 -0300
11
@@ -2,6 +2,7 @@
12
 # $Id: dynamic_module_makefile.in,v 1.124 2008/01/11 00:22:27 grubba Exp $
2 magnus 13
 #
14
 
15
+LIBGCC=$(shell gcc -print-libgcc-file-name)
16
 LC_REQ=@LC_REQ@
17
 
18
 LINKAGE_CPPFLAGS=