Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 2 | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 2 Rev 41
Line 3... Line 3...
3
##
3
##
4
## All lines beginning with `## DP:' are a description of the patch.
4
## All lines beginning with `## DP:' are a description of the patch.
5
## DP: Figure out LIBGCC name.
5
## DP: Figure out LIBGCC name.
6
6
7
@DPATCH@
7
@DPATCH@
8
-
 
-
 
8
diff -urNad pike7.8-7.8.116~/src/modules/dynamic_module_makefile.in pike7.8-7.8.116/src/modules/dynamic_module_makefile.in
9
--- 7.6/src/modules/dynamic_module_makefile.in	2005-12-30 14:33:50.110303750 +0100
9
--- pike7.8-7.8.116~/src/modules/dynamic_module_makefile.in	2008-01-10 20:22:27.000000000 -0400
10
+++ 7.6.fix/src/modules/dynamic_module_makefile.in	2005-12-30 14:50:03.367128500 +0100
10
+++ pike7.8-7.8.116/src/modules/dynamic_module_makefile.in	2009-05-04 22:13:11.000000000 -0300
11
@@ -2,7 +2,7 @@
11
@@ -2,6 +2,7 @@
12
 # $Id: 07_dynamic_module_makefile.in-libgcc.diff,v 1.1 2006/01/03 16:03:38 grendel Exp $
12
 # $Id: dynamic_module_makefile.in,v 1.124 2008/01/11 00:22:27 grubba Exp $
13
 #
13
 #
14
 
14
 
15
-LIBGCC=@LIBGCC@
-
 
16
+LIBGCC=$(shell gcc -print-libgcc-file-name)
15
+LIBGCC=$(shell gcc -print-libgcc-file-name)
17
 LC_REQ=@LC_REQ@
16
 LC_REQ=@LC_REQ@
18
 
17
 
19
 LINKAGE_CPPFLAGS=
18
 LINKAGE_CPPFLAGS=