Rev 70 | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed
Rev 70 | Rev 78 | ||
---|---|---|---|
Line 71... | Line 71... | ||
71 | MACHINE_OPTS=--with-machine-code |
71 | MACHINE_OPTS=--with-machine-code |
72 | else |
72 | else |
73 | MACHINE_OPTS=--without-machine-code |
73 | MACHINE_OPTS=--without-machine-code |
74 | endif |
74 | endif |
75 | 75 | ||
76 | DEBVERSION:=$(shell dpkg-parsechangelog | sed -ne 's/Version: *\(.*\)-.*$$/\1/p') |
76 | DEBVERSION:=$(shell dpkg-parsechangelog | sed -ne 's/Version: *\([^-]*\).*$$/\1/p') |
77 | MAJOR:=$(shell sed -ne 's/major://p' buildid.txt) |
77 | MAJOR:=$(shell sed -ne 's/major://p' buildid.txt) |
78 | MINOR:=$(shell sed -ne 's/minor://p' buildid.txt) |
78 | MINOR:=$(shell sed -ne 's/minor://p' buildid.txt) |
79 | BUILD:=$(shell sed -ne 's/build://p' buildid.txt) |
79 | BUILD:=$(shell sed -ne 's/build://p' buildid.txt) |
80 | PIKEV:=$(MAJOR).$(MINOR) |
80 | PIKEV:=$(MAJOR).$(MINOR) |
81 | VERSION:=$(MAJOR).$(MINOR).$(BUILD) |
81 | VERSION:=$(MAJOR).$(MINOR).$(BUILD) |