Rev 126 | Go to most recent revision | Details | Last modification | View Log | RSS feed
Rev | Author | Line No. | Line |
---|---|---|---|
121 | holmgren | 1 | --- a/lib/modules/Tools.pmod/Standalone.pmod/dump.pike |
2 | +++ b/lib/modules/Tools.pmod/Standalone.pmod/dump.pike |
||
3 | @@ -323,7 +323,8 @@ void dump_files() { |
||
4 | |||
5 | #if constant(alarm) |
||
6 | // Dumping shouldn't take more than a minute per file. |
||
7 | - alarm(60); |
||
8 | + // Except on architectures such as ARM and Geode. |
||
9 | + alarm(300); |
||
10 | #endif |
||
11 | |||
12 | string file = files[pos++]; |