Rev 126 | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed
Rev 126 | Rev 142 | ||
---|---|---|---|
Line 41... | Line 41... | ||
41 | # If the Mysql module is not installed, the code inside that |
41 | # If the Mysql module is not installed, the code inside that |
42 | # conditional block will not be compiled, and the referring module |
42 | # conditional block will not be compiled, and the referring module |
43 | # won't be detected as out-of-date if the Mysql module is later |
43 | # won't be detected as out-of-date if the Mysql module is later |
44 | # installed. |
44 | # installed. |
45 | find /usr/lib/$PIKEBIN -name '*.o' -delete |
45 | find /usr/lib/$PIKEBIN -name '*.o' -delete |
46 | $PIKEBIN -x dump --distquiet -r /usr/lib/$PIKEBIN |
46 | $PIKEBIN -x dump --distquiet -r /usr/lib/$PIKEBIN/modules /usr/lib/$PIKEBIN/?.?/modules |
47 | } |
47 | } |
48 | 48 | ||
49 | case "$1" in |
49 | case "$1" in |
50 | configure) |
50 | configure) |
51 | update-alternatives --install /usr/bin/pike pike /usr/bin/${PIKEBIN} 12 \ |
51 | update-alternatives --install /usr/bin/pike pike /usr/bin/${PIKEBIN} 12 \ |