Rev 38 | Rev 43 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed
Rev 38 | Rev 41 | ||
---|---|---|---|
Line 1... | Line 1... | ||
1 | #! /bin/sh |
1 | #! /bin/sh |
2 | # postinst script for pike7.6 |
2 | # postinst script for pike7.8 |
3 | # |
3 | # |
4 | # see: dh_installdeb(1) |
4 | # see: dh_installdeb(1) |
5 | # |
5 | # |
6 | # $Id: pike7.6-core.postinst,v 1.1 2005/11/21 20:21:48 grendel Exp $ |
6 | # $Id: pike7.8-core.postinst,v 1.1 2006/01/17 22:37:48 grendel Exp $ |
7 | # |
7 | # |
8 | 8 | ||
9 | set -e |
9 | set -e |
10 | 10 | ||
11 | PIKE=7.6 |
11 | PIKE=7.8 |
12 | PIKEBIN=pike${PIKE} |
12 | PIKEBIN=pike${PIKE} |
13 | 13 | ||
14 | # summary of how this script can be called: |
14 | # summary of how this script can be called: |
15 | # * <postinst> `configure' <most-recently-configured-version> |
15 | # * <postinst> `configure' <most-recently-configured-version> |
16 | # * <old-postinst> `abort-upgrade' <new version> |
16 | # * <old-postinst> `abort-upgrade' <new version> |