Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 41 | Details | Compare with Previous | Last modification | View Log | RSS feed

Rev Author Line No. Line
2 magnus 1
#! /bin/sh /usr/share/dpatch/dpatch-run
2
## 07_dynamic_module_makefile.in-libgcc.dpatch by  <magnus@proffe.kibibyte.se>
3
##
4
## All lines beginning with `## DP:' are a description of the patch.
5
## DP: Figure out LIBGCC name.
6
 
7
@DPATCH@
62 holmgren 8
diff -urNad trunk~/src/modules/dynamic_module_makefile.in trunk/src/modules/dynamic_module_makefile.in
9
--- trunk~/src/modules/dynamic_module_makefile.in	2008-01-11 01:22:27.000000000 +0100
10
+++ trunk/src/modules/dynamic_module_makefile.in	2009-08-16 21:49:11.000000000 +0200
41 magnus 11
@@ -2,6 +2,7 @@
12
 # $Id: dynamic_module_makefile.in,v 1.124 2008/01/11 00:22:27 grubba Exp $
2 magnus 13
 #
14
 
15
+LIBGCC=$(shell gcc -print-libgcc-file-name)
16
 LC_REQ=@LC_REQ@
17
 
18
 LINKAGE_CPPFLAGS=