Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 41 | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 41 Rev 62
Line 3... Line 3...
3
##
3
##
4
## All lines beginning with `## DP:' are a description of the patch.
4
## All lines beginning with `## DP:' are a description of the patch.
5
## DP: Figure out LIBGCC name.
5
## DP: Figure out LIBGCC name.
6
6
7
@DPATCH@
7
@DPATCH@
8
diff -urNad pike7.8-7.8.116~/src/modules/dynamic_module_makefile.in pike7.8-7.8.116/src/modules/dynamic_module_makefile.in
8
diff -urNad trunk~/src/modules/dynamic_module_makefile.in trunk/src/modules/dynamic_module_makefile.in
9
--- pike7.8-7.8.116~/src/modules/dynamic_module_makefile.in	2008-01-10 20:22:27.000000000 -0400
9
--- trunk~/src/modules/dynamic_module_makefile.in	2008-01-11 01:22:27.000000000 +0100
10
+++ pike7.8-7.8.116/src/modules/dynamic_module_makefile.in	2009-05-04 22:13:11.000000000 -0300
10
+++ trunk/src/modules/dynamic_module_makefile.in	2009-08-16 21:49:11.000000000 +0200
11
@@ -2,6 +2,7 @@
11
@@ -2,6 +2,7 @@
12
 # $Id: dynamic_module_makefile.in,v 1.124 2008/01/11 00:22:27 grubba Exp $
12
 # $Id: dynamic_module_makefile.in,v 1.124 2008/01/11 00:22:27 grubba Exp $
13
 #
13
 #
14
 
14
 
15
+LIBGCC=$(shell gcc -print-libgcc-file-name)
15
+LIBGCC=$(shell gcc -print-libgcc-file-name)