Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Blame | Last modification | View Log | RSS feed

--- a/src/code/ia32.c
+++ b/src/code/ia32.c
@@ -18,6 +18,18 @@
 #ifdef REG_NONE
 #undef REG_NONE
 #endif
+#ifdef REG_EAX
+#undef REG_EAX
+#endif
+#ifdef REG_EBX
+#undef REG_EBX
+#endif
+#ifdef REG_ECX
+#undef REG_ECX
+#endif
+#ifdef REG_EDX
+#undef REG_EDX
+#endif
 
 enum ia32_reg {REG_EAX = 0, REG_EBX = 3, REG_ECX = 1, REG_EDX = 2, REG_NONE = 4};