Rev 43 | Rev 87 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed
Rev 43 | Rev 84 | ||
---|---|---|---|
Line 26... | Line 26... | ||
26 | # Any necessary prompting should almost always be confined to the |
26 | # Any necessary prompting should almost always be confined to the |
27 | # post-installation script, and should be protected with a conditional |
27 | # post-installation script, and should be protected with a conditional |
28 | # so that unnecessary prompting doesn't happen if a package's |
28 | # so that unnecessary prompting doesn't happen if a package's |
29 | # installation fails and the `postinst' is called with `abort-upgrade', |
29 | # installation fails and the `postinst' is called with `abort-upgrade', |
30 | # `abort-remove' or `abort-deconfigure'. |
30 | # `abort-remove' or `abort-deconfigure'. |
31 | LOCAL_DIRS="share/pike/site_pike share/pike${PIKE}/site_pike lib/pike/site_pike lib/pike${PIKE}/site_pike include/pike include/pike${PIKE}" |
31 | LOCAL_DIRS="lib/pike/modules lib/pike${PIKE}/modules lib/pike/include lib/pike${PIKE}/include" |
32 | 32 | ||
33 | case "$1" in |
33 | case "$1" in |
34 | configure) |
34 | configure) |
35 | update-alternatives --install /usr/bin/pike pike /usr/bin/${PIKEBIN} 12 \ |
35 | update-alternatives --install /usr/bin/pike pike /usr/bin/${PIKEBIN} 12 \ |
36 | --slave /usr/share/man/man1/pike.1.gz pike.1.gz /usr/share/man/man1/${PIKEBIN}.1.gz |
36 | --slave /usr/share/man/man1/pike.1.gz pike.1.gz /usr/share/man/man1/${PIKEBIN}.1.gz |