Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 87 | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 87 Rev 88
Line 26... Line 26...
26
#     Any necessary prompting should almost always be confined to the
26
#     Any necessary prompting should almost always be confined to the
27
#     post-installation script, and should be protected with a conditional
27
#     post-installation script, and should be protected with a conditional
28
#     so that unnecessary prompting doesn't happen if a package's
28
#     so that unnecessary prompting doesn't happen if a package's
29
#     installation fails and the `postinst' is called with `abort-upgrade',
29
#     installation fails and the `postinst' is called with `abort-upgrade',
30
#     `abort-remove' or `abort-deconfigure'.
30
#     `abort-remove' or `abort-deconfigure'.
31
LOCAL_DIRS="lib/pike/modules lib/pike${PIKE}/modules lib/pike/include lib/pike${PIKE}/include"
31
LOCAL_DIRS="lib/pike${PIKE}/modules lib/pike${PIKE}/include"
32
32
33
update_modules () {
33
update_modules () {
34
    $PIKEBIN -x dump $@ -q -r /usr/lib/$PIKEBIN/modules
34
    $PIKEBIN -x dump $@ -q -r /usr/lib/$PIKEBIN/modules
35
    find /usr/lib/$PIKEBIN/modules -name '*.o' | sed 's/.o$//' |
35
    find /usr/lib/$PIKEBIN/modules -name '*.o' | sed 's/.o$//' |
36
    while read f; do 
36
    while read f; do