Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 244 | Rev 275 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 244 Rev 268
Line 153... Line 153...
153
build-indep-stamp:
153
build-indep-stamp:
154
	dh_testdir
154
	dh_testdir
155
	$(MAKE) documentation CONFIGUREARGS="$(CFARGS)"
155
	$(MAKE) documentation CONFIGUREARGS="$(CFARGS)"
156
	touch build-indep-stamp
156
	touch build-indep-stamp
157
157
158
build: build-arch
158
build: build-arch build-indep
159
159
160
clean:
160
clean:
161
	dh_testdir
161
	dh_testdir
162
	dh_testroot
162
	dh_testroot
163
	rm -f build-stamp build-arch-stamp build-indep-stamp configure-stamp
-
 
164
	$(MAKE) distclean
163
	$(MAKE) distclean
165
	rm -rf refdoc/modref refdoc/traditional_manual
164
	rm -rf refdoc/modref refdoc/traditional_manual
166
	dh_clean
165
	dh_clean
167
166
168
install: DH_OPTIONS=
-
 
169
install: build-arch
167
install: build-arch
170
	dh_testdir
168
	dh_testdir
171
	dh_testroot
169
	dh_testroot
172
	dh_prep
170
	dh_prep
173
	$(MAKE) INSTALLARGS=--traditional \
171
	$(MAKE) INSTALLARGS=--traditional \
Line 246... Line 244...
246
	dh_gencontrol -a
244
	dh_gencontrol -a
247
	dh_md5sums -a
245
	dh_md5sums -a
248
	dh_builddeb -a
246
	dh_builddeb -a
249
247
250
binary: binary-indep binary-arch
248
binary: binary-indep binary-arch
251
.PHONY: build clean binary-indep binary-arch binary install configure
249
.PHONY: build clean build-indep build-arch binary binary-indep binary-arch install configure