Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 41 | Rev 64 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 41 Rev 45
Line 204... Line 204...
204
	sed -e "s#@CFLAGS@#-I$(include_prefix)#;s/@LDFLAGS@//" \
204
	sed -e "s#@CFLAGS@#-I$(include_prefix)#;s/@LDFLAGS@//" \
205
	    -e "s/@MAJOR@/$(MAJOR)/;s/@MINOR@/$(MINOR)/;s/@BUILD@/$(BUILD)/" \
205
	    -e "s/@MAJOR@/$(MAJOR)/;s/@MINOR@/$(MINOR)/;s/@BUILD@/$(BUILD)/" \
206
	    debian/pike-config.in > $(TMP)/usr/bin/$(PIKE)-config
206
	    debian/pike-config.in > $(TMP)/usr/bin/$(PIKE)-config
207
207
208
# 	# pike -x module fix
208
# 	# pike -x module fix
209
	sed -i -e 's;\$$(MODULE_BASE)/dynamic_module_makefile;\$$(PIKE_SRC_DIR)/dynamic_module_makefile;g' \
209
#	sed -i -e 's;\$$(MODULE_BASE)/dynamic_module_makefile;\$$(PIKE_SRC_DIR)/modules/dynamic_module_makefile;g' \
210
		$(TMP)$(include_prefix)/modules/dynamic_module_makefile
210
#		$(TMP)$(include_prefix)/modules/dynamic_module_makefile
211
211
212
# Build architecture-independent files here.
212
# Build architecture-independent files here.
213
# Pass -i to all debhelper commands in this target to reduce clutter.
213
# Pass -i to all debhelper commands in this target to reduce clutter.
214
binary-indep: build-indep
214
binary-indep: build-indep
215
	dh_testdir -i
215
	dh_testdir -i