Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 97 | Rev 105 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed

Rev 97 Rev 99
Line 134... Line 134...
134
#usr/lib/pike/*/modules/Sql.pmod/{module,Sql,rsql,sql_*}.*
134
#usr/lib/pike/*/modules/Sql.pmod/{module,Sql,rsql,sql_*}.*
135
135
136
excluded_modules:=Ssleay Mird Msql msql PDF Ffmpeg Oracle oracle sybase DVB Java TTF PV.pike Gnome GDK GTKSupport
136
excluded_modules:=Ssleay Mird Msql msql PDF Ffmpeg Oracle oracle sybase DVB Java TTF PV.pike Gnome GDK GTKSupport
137
# This is tricky. Note that it's only possible for an exclusion to match the last
137
# This is tricky. Note that it's only possible for an exclusion to match the last
138
# component specified in an .install file or on the command line, and below.
138
# component specified in an .install file or on the command line, and below.
139
DH_EXCLUDE:=$(addprefix -X,$(excluded_modules) master.pike.o)
139
DH_EXCLUDE:=$(addprefix -X,$(excluded_modules))
140
DH_ALREADY=`for p in $(MODULE_PACKAGES); do \
140
DH_ALREADY=`for p in $(MODULE_PACKAGES); do \
141
	      find debian/$$p/usr/lib/pike?.?/* -type f -printf "-X%P "; done`
141
	      find debian/$$p/usr/lib/pike?.?/* -type f -printf "-X%P "; done`
142
142
143
TMP=$(CURDIR)/debian/tmp
143
TMP=$(CURDIR)/debian/tmp
144
144