Subversion Repositories pike

Compare Revisions

Ignore whitespace Rev 120 → Rev 121

/trunk/debian/patches/dump_timeout.patch
0,0 → 1,12
--- a/lib/modules/Tools.pmod/Standalone.pmod/dump.pike
+++ b/lib/modules/Tools.pmod/Standalone.pmod/dump.pike
@@ -323,7 +323,8 @@ void dump_files() {
#if constant(alarm)
// Dumping shouldn't take more than a minute per file.
- alarm(60);
+ // Except on architectures such as ARM and Geode.
+ alarm(300);
#endif
string file = files[pos++];
/trunk/debian/patches/series
9,3 → 9,4
unbreak_cross_compilation.patch
dumping_problems.patch
nettle-2.1.patch
dump_timeout.patch