Rev 7 | Rev 19 | Go to most recent revision | Show entire file | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed
Rev 7 | Rev 16 | ||
---|---|---|---|
Line 34... | Line 34... | ||
34 | build: build-stamp |
34 | build: build-stamp |
35 | build-stamp: patch configure-stamp |
35 | build-stamp: patch configure-stamp |
36 | dh_testdir |
36 | dh_testdir |
37 | 37 | ||
38 | # Add here commands to compile the package. |
38 | # Add here commands to compile the package. |
39 | $(MAKE) |
39 | $(MAKE) PREMAKE=pmk |
40 | touch build-stamp |
40 | touch build-stamp |
41 | 41 | ||
42 | clean: clean-patched unpatch |
42 | clean: clean-patched unpatch |
43 | clean-patched: |
43 | clean-patched: |
44 | dh_testdir |
44 | dh_testdir |
Line 55... | Line 55... | ||
55 | dh_testroot |
55 | dh_testroot |
56 | dh_clean -k |
56 | dh_clean -k |
57 | dh_installdirs |
57 | dh_installdirs |
58 | 58 | ||
59 | # Add here commands to install the package into debian/pmk. |
59 | # Add here commands to install the package into debian/pmk. |
60 | $(MAKE) install DESTDIR=$(DESTDIR) MANDIR=/usr/share/man |
60 | $(MAKE) install DESTDIR=$(DESTDIR) MANDIR=/usr/share/man PREMAKE=pmk |
61 | 61 | ||
62 | binary-indep: install |
62 | binary-indep: install |
63 | 63 | ||
64 | # Build architecture-dependent files here. |
64 | # Build architecture-dependent files here. |
65 | binary-arch: install |
65 | binary-arch: install |