Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 3 | Blame | Compare with Previous | Last modification | View Log | RSS feed

Index: prayer-1.0.18/prayer/prayer_session.h
===================================================================
--- prayer-1.0.18.orig/prayer/prayer_session.h  2007-03-10 18:50:09.676882377 +0100
+++ prayer-1.0.18/prayer/prayer_session.h       2007-03-10 18:50:11.007049496 +0100
@@ -27,7 +27,7 @@
 
 extern int errno;               /* just in case */
 
-#include "c-client.h"
+#include <c-client.h>
 
 #define  PRAYER_FULL_HDRS
 #include "prayer_shared.h"
Index: prayer-1.0.18/prayer/cdb.c
===================================================================
--- prayer-1.0.18.orig/prayer/cdb.c     2007-03-10 18:51:20.845827434 +0100
+++ prayer-1.0.18/prayer/cdb.c  2007-03-10 18:51:25.766446163 +0100
@@ -63,7 +63,7 @@
 #include <unistd.h>
 #include <sys/stat.h>
 
-#include "mail.h"
+#include "common.h"
 #include "cdb.h"
 
 #define CDB_HASH_SPLIT 256      /* num pieces the hash table is split into */