Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 32 | Blame | Compare with Previous | Last modification | View Log | RSS feed

--- a/accountd/Makefile
+++ b/accountd/Makefile
@@ -60,7 +60,7 @@ accountd.o: accountd.c *.h Makefile
        $(CC) $(CFLAGS) -c \
          -DACCOUNTD_CONFIG_FILE=\"$(ACCOUNTD_CONFIG_FILE)\" $<
 
-authenicate.o: authenicate.c *.h Makefile
+authenticate.o: authenticate.c *.h Makefile
        $(CC) $(CFLAGS) -c $(ACCOUNTD_PAM_DEFS) $<
 
 clean: