Go to most recent revision | Details | Last modification | View Log | RSS feed
Rev | Author | Line No. | Line |
---|---|---|---|
3 | magnus | 1 | Index: prayer-1.0.18/prayer/prayer_session.h |
2 | =================================================================== |
||
3 | --- prayer-1.0.18.orig/prayer/prayer_session.h 2007-03-10 18:50:09.676882377 +0100 |
||
4 | +++ prayer-1.0.18/prayer/prayer_session.h 2007-03-10 18:50:11.007049496 +0100 |
||
5 | @@ -27,7 +27,7 @@ |
||
6 | |||
7 | extern int errno; /* just in case */ |
||
8 | |||
9 | -#include "c-client.h" |
||
10 | +#include <c-client.h> |
||
11 | |||
12 | #define PRAYER_FULL_HDRS |
||
13 | #include "prayer_shared.h" |
||
14 | Index: prayer-1.0.18/prayer/cdb.c |
||
15 | =================================================================== |
||
16 | --- prayer-1.0.18.orig/prayer/cdb.c 2007-03-10 18:51:20.845827434 +0100 |
||
17 | +++ prayer-1.0.18/prayer/cdb.c 2007-03-10 18:51:25.766446163 +0100 |
||
18 | @@ -63,7 +63,7 @@ |
||
19 | #include <unistd.h> |
||
20 | #include <sys/stat.h> |
||
21 | |||
22 | -#include "mail.h" |
||
23 | +#include "common.h" |
||
24 | #include "cdb.h" |
||
25 | |||
26 | #define CDB_HASH_SPLIT 256 /* num pieces the hash table is split into */ |