Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 3 | Details | Compare with Previous | Last modification | View Log | RSS feed

Rev Author Line No. Line
5 magnus 1
--- prayer-1.1.0.orig/prayer/prayer_session.h
2
+++ prayer-1.1.0/prayer/prayer_session.h
3 magnus 3
@@ -27,7 +27,7 @@
4
 
5
 extern int errno;               /* just in case */
6
 
7
-#include "c-client.h"
8
+#include <c-client.h>
9
 
10
 #define  PRAYER_FULL_HDRS
11
 #include "prayer_shared.h"
5 magnus 12
--- prayer-1.1.0.orig/prayer/cdb.c
13
+++ prayer-1.1.0/prayer/cdb.c
3 magnus 14
@@ -63,7 +63,7 @@
15
 #include <unistd.h>
16
 #include <sys/stat.h>
17
 
18
-#include "mail.h"
19
+#include "common.h"
20
 #include "cdb.h"
21
 
22
 #define CDB_HASH_SPLIT 256      /* num pieces the hash table is split into */