Rev 47 | Go to most recent revision | Details | Compare with Previous | Last modification | View Log | RSS feed
Rev | Author | Line No. | Line |
---|---|---|---|
36 | magnus | 1 | --- a/cmd/cmd_welcome.c |
2 | +++ b/cmd/cmd_welcome.c |
||
3 | @@ -74,12 +74,7 @@ void cmd_welcome(struct session *session |
||
4 | unsigned long msgno; |
||
5 | |||
6 | if ((request->method != POST) && (prefs->use_welcome)) { |
||
7 | - if (config->welcome_path && |
||
8 | - (string = read_welcome(request->pool, config->welcome_path))) |
||
9 | - generate_welcome_page(session, string); |
||
10 | - else |
||
11 | - session_redirect(session, request, "list"); |
||
12 | - |
||
13 | + generate_welcome_page(session, NULL); |
||
14 | return; |
||
15 | } |
||
16 | |||
17 | --- a/files/etc/prayer.cf.SRC |
||
18 | +++ b/files/etc/prayer.cf.SRC |
||
19 | @@ -402,12 +402,6 @@ ssl_required = FALSE |
||
20 | # Session banner (local HTML inserted into each page of login session) |
||
21 | #session_banner_path = "$prefix/etc/session_banner.html" |
||
22 | |||
23 | -# Welcome text displayed when user first logs in |
||
24 | -welcome_path = "$prefix/etc/welcome.html" |
||
25 | - |
||
26 | -# Location of help files |
||
27 | -help_dir = "$prefix/help" |
||
28 | - |
||
29 | # Location of icon files |
||
30 | icon_dir = "$prefix/icons" |
||
31 |