Rev 47 | Go to most recent revision | Only display areas with differences | Ignore whitespace | Details | Blame | Last modification | View Log | RSS feed
Rev 47 | Rev 52 | ||
---|---|---|---|
1 | #!/usr/bin/make -f |
1 | #!/usr/bin/make -f |
2 | # Sample debian/rules that uses cdbs. Originaly written by Robert Millan. |
2 | # Sample debian/rules that uses cdbs. Originaly written by Robert Millan. |
3 | # This file is public domain. |
3 | # This file is public domain. |
4 | 4 | ||
5 | # Add here any variable or target overrides you need |
5 | # Add here any variable or target overrides you need |
6 | 6 | ||
7 | makebuilddir/prayer:: |
7 | makebuilddir/prayer:: |
8 | cp debian/Config . |
8 | cp debian/Config . |
9 | 9 | ||
10 | include /usr/share/cdbs/1/class/makefile.mk |
10 | include /usr/share/cdbs/1/class/makefile.mk |
11 | include /usr/share/cdbs/1/rules/debhelper.mk |
11 | include /usr/share/cdbs/1/rules/debhelper.mk |
12 | include /usr/share/cdbs/1/rules/patchsys-quilt.mk |
12 | include /usr/share/cdbs/1/rules/patchsys-quilt.mk |
13 | 13 | ||
14 | DEB_MAKE_INVOKE = $(DEB_MAKE_ENVVARS) $(MAKE) |
14 | DEB_MAKE_INVOKE = $(DEB_MAKE_ENVVARS) $(MAKE) |
15 | DEB_MAKE_INSTALL_TARGET = install BROOT=$(CURDIR)/debian/tmp |
15 | DEB_MAKE_INSTALL_TARGET = install BROOT=$(CURDIR)/debian/tmp |
16 | DEB_INSTALL_CHANGELOGS_ALL = docs/DONE |
16 | DEB_INSTALL_CHANGELOGS_ALL = docs/DONE |
17 | DEB_DH_INSTALL_SOURCEDIR = debian/tmp |
17 | DEB_DH_INSTALL_SOURCEDIR = debian/tmp |