Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 77 | Details | Compare with Previous | Last modification | View Log | RSS feed

Rev Author Line No. Line
77 magnus 1
--- a/lib/Makefile
2
+++ b/lib/Makefile
3
@@ -74,7 +74,7 @@ mymutex.o:  mymutex.c mymutex_sem.c mymu
4
        $(CC) $(CFLAGS) $(MUTEX_DEF) -c $<
5
 
6
 clean:
7
-       rm -f lib.o $(OBJS) $(WITHSSL_OBJS) $(NOSSL_OBJS) *~ \#*\#
8
+       rm -f lib.o $(OBJS) $(WITHSSL_OBJS) $(NOSSL_OBJS) *~ \#*\# $(TARGETS)
9
 
10
 install: all
11
        cp template_expand template_compile ../bin
12
--- a/templates/xhtml_strict/Makefile
13
+++ b/templates/xhtml_strict/Makefile
14
@@ -108,7 +108,7 @@ install:
15
        cp *.vars $(BROOT)$(PREFIX)/templates/$(TYPE)
16
 
17
 clean:
18
-       rm -f *.html *.o *.c \#*\# *~
19
+       rm -f *.html *.o *.c \#*\# *~ $(TARGET)
20
 
21
 include Makefile.deps
22
 
23
--- a/templates/xhtml_transitional/Makefile
24
+++ b/templates/xhtml_transitional/Makefile
25
@@ -108,7 +108,7 @@ install:
26
        cp *.vars $(BROOT)$(PREFIX)/templates/$(TYPE)
27
 
28
 clean:
29
-       rm -f *.html *.o *.c \#*\# *~
30
+       rm -f *.html *.o *.c \#*\# *~ $(TARGET)
31
 
32
 include Makefile.deps
33