Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 86 | Blame | Compare with Previous | Last modification | View Log | RSS feed

--- a/lib/Makefile
+++ b/lib/Makefile
@@ -71,7 +71,7 @@ mymutex.o:  mymutex.c mymutex_sem.c mymu
        $(CC) $(MYCFLAGS) $(MUTEX_DEF) -c $<
 
 clean:
-       rm -f lib.o $(OBJS) $(WITHSSL_OBJS) $(NOSSL_OBJS) *~ \#*\#
+       rm -f lib.o $(OBJS) $(WITHSSL_OBJS) $(NOSSL_OBJS) *~ \#*\# $(TARGETS)
 
 install: all
        cp template_expand template_compile ../bin