Subversion Repositories

?revision_form?Rev ?revision_input??revision_submit??revision_endform?

Rev 77 | Details | Compare with Previous | Last modification | View Log | RSS feed

Rev Author Line No. Line
77 magnus 1
--- a/lib/Makefile
2
+++ b/lib/Makefile
86 magnus 3
@@ -71,7 +71,7 @@ mymutex.o:  mymutex.c mymutex_sem.c mymu
4
        $(CC) $(MYCFLAGS) $(MUTEX_DEF) -c $<
77 magnus 5
 
6
 clean:
7
-       rm -f lib.o $(OBJS) $(WITHSSL_OBJS) $(NOSSL_OBJS) *~ \#*\#
8
+       rm -f lib.o $(OBJS) $(WITHSSL_OBJS) $(NOSSL_OBJS) *~ \#*\# $(TARGETS)
9
 
10
 install: all
11
        cp template_expand template_compile ../bin