?revision_form?Rev ?revision_input??revision_submit??revision_endform?
Blame |
Last modification |
View Log
| RSS feed
--- a/lib/Makefile
+++ b/lib/Makefile
@@ -74,7 +74,7 @@ mymutex.o: mymutex.c mymutex_sem.c mymu
$(CC) $(CFLAGS) $(MUTEX_DEF) -c $<
clean:
- rm -f lib.o $(OBJS) $(WITHSSL_OBJS) $(NOSSL_OBJS) *~ \#*\#
+ rm -f lib.o $(OBJS) $(WITHSSL_OBJS) $(NOSSL_OBJS) *~ \#*\# $(TARGETS)
install: all
cp template_expand template_compile ../bin
--- a/templates/xhtml_strict/Makefile
+++ b/templates/xhtml_strict/Makefile
@@ -108,7 +108,7 @@ install:
cp *.vars $(BROOT)$(PREFIX)/templates/$(TYPE)
clean:
- rm -f *.html *.o *.c \#*\# *~
+ rm -f *.html *.o *.c \#*\# *~ $(TARGET)
include Makefile.deps
--- a/templates/xhtml_transitional/Makefile
+++ b/templates/xhtml_transitional/Makefile
@@ -108,7 +108,7 @@ install:
cp *.vars $(BROOT)$(PREFIX)/templates/$(TYPE)
clean:
- rm -f *.html *.o *.c \#*\# *~
+ rm -f *.html *.o *.c \#*\# *~ $(TARGET)
include Makefile.deps